פתיחת התפריט הראשי

POODLE (ראשי תיבות של: Padding Oracle On Downgraded Legacy Encryption) היא התקפת סייבר ממשפחת "התקפת אדם באמצע" אשר מנצלת את האינטרנט ותוכנת האבטחה בצד הלקוח אשר מנסה לעבוד עם SSL 3.0.

התקפת POODLE שמצליחה לנצל את החולשה תצטרך 256 קריאות ב SSL 3.0 כדי לפענח בית אחד של מידע מוצפן. בודו מולר (Bodo Möller), ת'אי דואונג (Thai Duong), וקריסטוף קוטוויץ' (Krzysztof Kotowicz) מצוות האבטחה של חברת גוגל גילו את הפגיעות והם דיווחו עליה באופן פומבי באוקטובר 2014.

בעקבות הפירצה לכאורה שנחשפה יצאו המלצות בקרב ארגונים רשמיים כגון ממשל ארצות הברית למעט בשימוש ב-SSL ולעבור לשימוש ב-TLS במקומו.

בדצמבר 2014 פורסמה וריאציה של POODLE אשר חושפת רגישות גם בפרוטוקול TLS .

Crystal Clear app ktalkd.png ערך זה הוא קצרמר בנושא מחשבים. אתם מוזמנים לתרום לוויקיפדיה ולהרחיב אותו.